Kanye to The banner

1 - 8 of 8 Posts

·
Registered
Joined
·
21,228 Posts
Discussion Starter #1
I'm using a MBP 13" on Snow Leopard and recently I've noticed that text in Yahoo articles, blogs, and twitter

are appearing in this font (Georgia)

It's on Safari and I tried changing the default font in Safari Preferences but it says the default is Times New Roman and Lucida. The unicode is Western (ISO Latin 1). I don't know what to do. it's really annoying how do I change it?
 

·
Registered
Joined
·
21,228 Posts
Discussion Starter #3
Really helpful FRMATTUU, let me go nominate you for a Nobel Peace Prize.
 

·
Registered
Joined
·
3,428 Posts
Don't know much about Safari, but Firefox has a check box in its font options that allows you to let certain pages use their own fonts instead of the ones you set.
Search around Safari's options for something similar.... ??
 

·
Registered
Joined
·
21,228 Posts
Discussion Starter #5
The thing is that it's not sites using their own fonts. Twitter, Yahoo, and some other sites are showing this font but I'm more than sure it's not their default font.
 

·
Registered
Joined
·
2,862 Posts
ANYC said:
I'm using a MBP 13" on Snow Leopard and recently I've noticed that text in Yahoo articles, blogs, and twitter

are appearing in this font (Georgia)

It's on Safari and I tried changing the default font in Safari Preferences but it says the default is Times New Roman and Lucida. The unicode is Western (ISO Latin 1). I don't know what to do. it's really annoying how do I change it?
bump, im having a similar issue, i installed a bunch of fonts to use with photoshop and it appears to clash with twitter :/
 

·
Registered
Joined
·
21,228 Posts
Discussion Starter #7
PDTalkinTech said:
bump, im having a similar issue, i installed a bunch of fonts to use with photoshop and it appears to clash with twitter :/
lol thread was 3 years ago, don't even remember how I fixed it sorry
 

·
Registered
Joined
·
2,862 Posts
ANYC said:
lol thread was 3 years ago, don't even remember how I fixed it sorry
lol i know, i was googling it and found this thread, ah damn, the only solution i see is to delete the damn fonts :/
 
1 - 8 of 8 Posts
Top