Kanye to The banner

1 - 20 of 20 Posts

·
Premium Member
Joined
·
6,564 Posts
Discussion Starter · #1 ·
I've had REALLY slow internet for the past few days. I've tried the usual turning off the router and putting it back on again. No luck?

I have a MacBook btw if that helps.
 
G

·
Jack said:
I've had REALLY slow internet for the past few days. I've tried the usual turning off the router and putting it back on again. No luck?

I have a MacBook btw if that helps.
before you do anything change the channel its on....might help
 

·
Premium Member
Joined
·
133,380 Posts
have you tried connecting through ethernet? just to see if its anything to do with your wireless or some shit
 

·
Registered
Joined
·
47,303 Posts
Jack said:
I've had REALLY slow internet for the past few days. I've tried the usual turning off the router and putting it back on again. No luck?

I have a MacBook btw if that helps.
Could be a number of issues. I would suggest calling your ISP, telling them about your issue and have a guy come out and check out your router.
 

·
Premium Member
Joined
·
6,564 Posts
Discussion Starter · #7 ·
Strick said:
Who's the provider?
Virgin media.

I have a Netgear router and a modem box.

How do I connect through ethernet? I have an ethernet cable but I dont have an etehrnet port on my mac.
 

·
Premium Member
Joined
·
133,380 Posts
Jack said:
Virgin media.

I have a Netgear router and a modem box.

How do I connect through ethernet? I have an ethernet cable but I dont have an etehrnet port on my mac.
damn i wouldnt expect that from virgin media they are pretty much the best provider. when you sey you have unplugged the router have you unplugged the modem aswell?

and wtf is with no ethernet? how can you have a laptop with no ethernet port thats like having a tv with no hdmi port
 

·
Premium Member
Joined
·
6,564 Posts
Discussion Starter · #11 ·
Mozeley said:
damn i wouldnt expect that from virgin media they are pretty much the best provider. when you sey you have unplugged the router have you unplugged the modem aswell?

and wtf is with no ethernet? how can you have a laptop with no ethernet port thats like having a tv with no hdmi port
I think my MacBook has an ethernet port, but the ethernet port from my modem wont fit into the socket on my mac.

And yeah I unplugged the router too. For some reason my internet is slowly picking up again but it's still slow as fuck compared to what it was last week.
 

·
Premium Member
Joined
·
133,380 Posts
Jack said:
I think my MacBook has an ethernet port, but the ethernet port from my modem wont fit into the socket on my mac.

And yeah I unplugged the router too. For some reason my internet is slowly picking up again but it's still slow as fuck compared to what it was last week.
you have a modem and a router correct?

your modem is connected to the router? plug the ethernet from the modem to the router and then to your laptop. forget trying to go straight through the modem that wont work
 

·
Premium Member
Joined
·
6,564 Posts
Discussion Starter · #14 ·
Mozeley said:
you have a modem and a router correct?

your modem is connected to the router? plug the ethernet from the modem to the router and then to your laptop. forget trying to go straight through the modem that wont work
How can I plug the ethernet cable into my router, and then into my laptop? Or am I just being fucking stupid right now?
 

·
Premium Member
Joined
·
133,380 Posts
Jack said:
How can I plug the ethernet cable into my router, and then into my laptop? Or am I just being fucking stupid right now?
there should be 1 ethernet port on the modem and about 5 on the router. one of the ports on the router should be a different colour to the rest. plug the cable into the one thats the different colour, than plug one from the router to the laptop.

if its still slow than you need to do it straight from the modem. to do that you need to unplug the router and reset your modem
 

·
Premium Member
Joined
·
6,564 Posts
Discussion Starter · #16 ·
Mozeley said:
there should be 1 ethernet port on the modem and about 5 on the router. one of the ports on the router should be a different colour to the rest. plug the cable into the one thats the different colour, than plug one from the router to the laptop.

if its still slow than you need to do it straight from the modem. to do that you need to unplug the router and reset your modem
Will try this in a bit. Thanks man.
 

·
Premium Member
Joined
·
133,380 Posts
Jack said:
Doing that did nothing but make my trackpad act crazy lol.
only 1 thing left...shoulda got a ps3

for real though you are better off just calling virgin media. they will probably send out one of their obnoxious shitty engineers that know fuck all about anything in life. they will use your internet to watch porn on their laptop while eating your fruit. when your back is turned they will steal items from your house...after 2 hours of this they will tell you your internet is fucked and fuck off back to the pikey house they came from gifting their inbred offspring with the items that they stole from your house
 

·
Premium Member
Joined
·
6,564 Posts
Discussion Starter · #19 ·
Mozeley said:
only 1 thing left...shoulda got a ps3

for real though you are better off just calling virgin media. they will probably send out one of their obnoxious shitty engineers that know fuck all about anything in life. they will use your internet to watch porn on their laptop while eating your fruit. when your back is turned they will steal items from your house...after 2 hours of this they will tell you your internet is fucked and fuck off back to the pikey house they came from gifting their inbred offspring with the items that they stole from your house
Sounds like a good idea. Thanks man.

:hah:
 
1 - 20 of 20 Posts
Top